About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at service@kennesaw.edu.

SAS Web Report Studio Service Issues - May 11
Incident Report for Kennesaw State University
Resolved
University Information Technology Services (UITS) has confirmed that SAS Web Report Studio is functioning normally at this time.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.
Posted 10 days ago. May 11, 2019 - 21:37 EDT
Update
We are continuing to work on a fix for this issue.
Posted 10 days ago. May 11, 2019 - 11:20 EDT
Identified
SAS Web Report Studio and all associated services are currently experiencing issues that may affect your ability to access or use the service.

UITS is currently working to resolve these issues.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted 10 days ago. May 11, 2019 - 11:19 EDT
This incident affected: SAS.