About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at the KSU Service Portal.

Use the link below to sign up for text (phone icon) or email (mail icon) updates.

Kaltura MediaSpace Service Issues - March 23
Incident Report for Kennesaw State University
Resolved
University Information Technology Services (UITS) has confirmed that Kaltura MediaSpace is functioning normally at this time.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.
Posted Mar 30, 2020 - 08:49 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2020 - 08:55 EDT
Update
From Kaltura: Update - Infrastructure improvements to increase capacity for Transcoding and Upload jobs have been completed by our Operations team. These additional servers are processing the queue, both new jobs and pending jobs. In the next 24 hours, we will update on the progress of restoring queues to normal performance. We will continue to monitor until this is completed, and going forward to ensure that performance has been optimized.
Posted Mar 24, 2020 - 08:55 EDT
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 08:52 EDT
Investigating
Some users are currently reporting service issues with Kaltura MediaSpace.

Kaltura is experiencing delays in upload processing, which may present as longer times to upload entries or for entries to finish conversion.

Kaltura MediaSpace is currently investigating these issues. We will provide further updates as they are available.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted Mar 23, 2020 - 08:49 EDT
This incident affected: Academic & Research Services (Kaltura MediaSpace).