About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at the KSU Service Portal.

Use the link below to sign up for text (phone icon) or email (mail icon) updates.

OneUSG Service Issues - Monday, January 14th 2019
Incident Report for Kennesaw State University
Resolved
University Information Technology Services (UITS) has confirmed that Biweekly Employees are now able to view their leave balances and the issue has been resolved.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.
Posted Jan 25, 2019 - 10:52 EST
Investigating
USG Board of Regents is reporting an issue where Biweekly Employees are unable to view their leave balances.

USG is currently investigating these issues. We will provide further updates as they are made available to UITS. For direct access to their status they provide the following instructions:

"All active and resolved known issues are located on the OneUSG Connect website at http://www.usg.edu/oneusg_connect under Practitioner Services."

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted Jan 14, 2019 - 16:07 EST
This incident affected: Business Operations (OneUSG Connect).