About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at service@kennesaw.edu.

Campus Telephone System Issues - August 30, 2018
Incident Report for Kennesaw State University
Resolved
The service vendor reports that full VoIP phone service has been restored. Thank you for your patience.
Posted 2 months ago. Sep 03, 2018 - 12:34 EDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Sep 01, 2018 - 10:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Sep 01, 2018 - 10:59 EDT
Investigating
Some users are currently reporting service issues with the Campus Telephone System. Specifically, incoming calls are failing intermittently.

UITS and our telephone vendor are currently investigating these issues. We will provide further updates as they are available.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted 3 months ago. Aug 30, 2018 - 15:30 EDT
This incident affected: Campus Telephone System.