About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at the KSU Service Portal.

Use the link below to sign up for text (phone icon) or email (mail icon) updates.

Marietta Wi-Fi Service Issues - May 13, 2019
Incident Report for Kennesaw State University
Resolved
University Information Technology Services (UITS) has confirmed that Wi-Fi services on the Marietta campus have been restored.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.
Posted May 13, 2019 - 16:59 EDT
Identified
Some users are currently reporting service issues with Wi-Fi services on the Marietta Campus.

The UITS Network Team is currently investigating these issues. We will provide further updates as they are available.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted May 13, 2019 - 13:42 EDT
This incident affected: Communications (Network - Marietta).