About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at the KSU Service Portal.

Use the link below to sign up for text (phone icon) or email (mail icon) updates.

SAS- Academic Data and Web Report Studio Maps and Reporting
Incident Report for Kennesaw State University
Resolved
University Information Technology Services (UITS) has confirmed that the Academic and Financial SAS Platform and Web Report Studios Reporting is functioning normally at this time.
Posted May 16, 2019 - 08:16 EDT
Investigating
We are experiencing some Academic Data Issues this morning. Some may experience issues with Web Report Studio Maps and Reporting.

If you do encounter errors, please send an email to service@kennesaw.edu.

Those who access data directly from SAS Enterprise Guide will also be impacted as the content from Academic libraries are experiencing issues.
Posted May 13, 2019 - 11:38 EDT
This incident affected: Business Operations (SAS Reports).