About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at the KSU Service Portal.

Use the link below to sign up for text (phone icon) or email (mail icon) updates.

Blackboard Collaborate Ultra (D2L integration) Service Issues - Tuesday, January 15th 2019
Incident Report for Kennesaw State University
Resolved
The challenges affecting Collaborate Ultra from functioning inside D2L have been resolved.
Posted Jan 15, 2019 - 13:04 EST
Investigating
Some users are currently reporting service issues with Blackboard Collaborate Ultra inside of D2L.

When attempting to launch Collaborate Ultra from inside of D2L the user is presented with an error.

UITS is currently investigating these issues in partnership with Blackboard as this is an external issue. We will provide further updates as they are available.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted Jan 15, 2019 - 11:55 EST
This incident affected: Academic & Research Services (D2L Brightspace).