About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at service@kennesaw.edu.

On-Campus KSUMail Authentication Issues Under Investigation
Incident Report for Kennesaw State University
Resolved
Service has been restored for on-campus KSUMail authentication. We thank you for your patience.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted 2 months ago. Aug 03, 2018 - 09:33 EDT
Identified
KSUMail authentication from on-campus is currently experiencing issues that may affect your ability to access or use the service.

UITS has identified the issue and is currently working towards a resolution.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted 2 months ago. Aug 03, 2018 - 09:17 EDT
Investigating
Some users are currently reporting service issues with KSUMail authentication from on-campus (Kennesaw and Marietta). Off-campus users are able to authenticate.

UITS is currently investigating these issues; we will provide further updates as they are available.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted 2 months ago. Aug 03, 2018 - 08:45 EDT
This incident affected: Office 365 / Campus Email.