About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at the KSU Service Portal.

Use the link below to sign up for text (phone icon) or email (mail icon) updates.

NolijWeb Service Issues - September 14, 2018
Incident Report for Kennesaw State University
Resolved
Service has been restored for NolijWeb. We thank you for your patience.
Posted Sep 19, 2018 - 13:13 EDT
Monitoring
NolijWeb service is currently functional and UITS will continue to monitor this system for stability. If you continue to experience issues with NolijWeb, please contact the Service Desk at 470-578-6999 or service@kennesaw.edu.
Posted Sep 15, 2018 - 15:41 EDT
Identified
NolijWeb is currently experiencing intermittent issues that may affect your ability to access or use the service.

University Information Technology Services is currently working to resolve these issues.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted Sep 14, 2018 - 14:25 EDT
This incident affected: Student Records (Banner / Owl Express).