About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at the KSU Service Portal.

Use the link below to sign up for text (phone icon) or email (mail icon) updates.

OneUSG Service Issues - November 14, 2018
Incident Report for Kennesaw State University
Resolved
Service has been restored for OneUSG Connect. We thank you for your patience, and we will continue to monitor the situation.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.
Posted Nov 14, 2018 - 09:09 EST
Update
KSU University Information Technology Services and the University System of Georgia continue to work to resolve the problem. Currently users are unable to authenticate.
Posted Nov 14, 2018 - 08:26 EST
Investigating
Users are currently reporting authentication issues with OneUSG.

In Chrome and Firefox browsers, you may clear your cache and use the browser in incognito mode to be able to login.

USG and UITS are currently investigating these issues. We will provide further updates as they are available.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted Nov 14, 2018 - 07:08 EST
This incident affected: Business Operations (OneUSG Connect).