About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at service@kennesaw.edu.

Online Meal Purchasing Service Issues 8/1/2018
Incident Report for Kennesaw State University
Resolved
Service has been restored for Online Meal Purchases. UITS will continue to monitor this service. We thank you for your patience.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.
Posted 4 months ago. Aug 01, 2018 - 20:37 EDT
Identified
Online Meal Purchasing (ePos) is currently unavailable.

This is an off-site vendor hosted application and UITS is coordinating with their engineers to resolve the issue.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted 4 months ago. Aug 01, 2018 - 16:57 EDT
This incident affected: Card Transaction System.