About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at service@kennesaw.edu.

D2L Brightspace Service Issues - February 12
Incident Report for Kennesaw State University
Resolved
University Information Technology Services (UITS) has confirmed that D2L Brightspace Service is functioning normally at this time.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.
Posted about 1 month ago. Feb 13, 2019 - 22:49 EST
Investigating
Some users are currently reporting service issues with D2l Brightspace and quizzes.

Users are reporting intermittent Internal Service Errors when accessing quizzes in D2L Brightspace

UITS is currently investigating these issues. We will provide further updates as they are available.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted about 1 month ago. Feb 12, 2019 - 22:38 EST
This incident affected: D2L Brightspace.