About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at the KSU Service Portal.

Use the link below to sign up for text (phone icon) or email (mail icon) updates.

Kaltura Media Space Service Issues -
Incident Report for Kennesaw State University
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 20:40 EDT
Update
Kaltura's engineering team was alerted to connectivity issues for KMS (Kaltura MediaSpace) and KAF (Kaltura Application Framework). We are investigating and working to resolve as a top priority.
Posted Mar 30, 2020 - 17:01 EDT
Investigating
Some users are currently reporting service issues with Kaltura Media Space.

Kaltura's engineering team has restored access to Kaltura MediaSpace, however, we are continuing to investigate and may see slightly slower page load at times. Kaltura's team will continue to provide updates and are working to restore normal performance.


You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted Mar 30, 2020 - 11:53 EDT
This incident affected: Academic & Research Services (Kaltura MediaSpace).