About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at service@kennesaw.edu.

OneUSG Connect Service Issues - February 1, 2019
Incident Report for Kennesaw State University
Resolved
University Information Technology Services (UITS) has confirmed that OneUSG Connect is functioning normally at this time.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.
Posted about 2 months ago. Feb 01, 2019 - 14:39 EST
Investigating
Some users are currently reporting service issues with OneUSG Connect.

USG Shared Services is currently investigating these issues. We will provide further updates as they are available.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted about 2 months ago. Feb 01, 2019 - 13:41 EST
This incident affected: OneUSG Connect (OneUSG Connect, OneUSG Connect - KABA Time Clocks).