About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at service@kennesaw.edu.

Hornet Village 200 (3rd Floor) Network Service Issues - September 14, 2018
Incident Report for Kennesaw State University
Resolved
Network connectivity has been restored on the 3rd floor of the Hornet Village 200 building. We thank you for your patience.
Posted 2 months ago. Sep 15, 2018 - 15:43 EDT
Identified
Network connectivity is currently unavailable on the 3rd floor of the Hornet Village 200 building.

University Information Technology Services is currently working to resolve these issues.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted 2 months ago. Sep 14, 2018 - 15:27 EDT
This incident affected: Network (Network - Marietta Campus).