About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at service@kennesaw.edu.

Kennesaw Housing Network Services Issue Under Investigation
Incident Report for Kennesaw State University
Resolved
The network connectivity issues in Kennesaw Housing have been stabilized. We thank you for your patience.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.
Posted 17 days ago. Aug 01, 2018 - 16:44 EDT
Update
We are continuing to investigate this issue.
Posted 17 days ago. Aug 01, 2018 - 10:53 EDT
Investigating
Some users are currently reporting network connectivity issues in Kennesaw Housing.

UITS is currently investigating these issues; we will provide further updates as they are available.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted 17 days ago. Aug 01, 2018 - 10:52 EDT
This incident affected: Network (Network - Kennesaw Campus).