About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at service@kennesaw.edu.

Office 365 and Outlook Web Access Services Issues - September 4, 2018
Incident Report for Kennesaw State University
Resolved
Service has been restored for Office 365 and Outlook Web Access. We thank you for your patience.
Posted 2 months ago. Sep 06, 2018 - 13:35 EDT
Identified
Office 365 services, including Outlook web access for KSUmail, are currently intermittently unavailable. University Information Technology Services is working with Microsoft to resolve this problem.

Desktop and mobile applications for Office and KSUmail are unaffected.
Posted 2 months ago. Sep 04, 2018 - 08:50 EDT
Investigating
Some users are currently reporting service issues with Microsoft Office 365. Services that are affected includes KSUmail, OneDrive and other Office 365 applications.

University Information Technology Services is currently investigating these issues; we will provide further updates as they are available.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted 2 months ago. Sep 04, 2018 - 08:18 EDT
This incident affected: Office 365 / Campus Email.