About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at the KSU Service Portal.

Use the link below to sign up for text (phone icon) or email (mail icon) updates.

OneUSG Connect Service Issues - Tuesday, January 14, 2020
Incident Report for Kennesaw State University
Resolved
University Information Technology Services (UITS) has confirmed that OneUSG Connect is functioning normally at this time. Other systems that may have been affected are resuming normal operations as well.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.
Posted Jan 14, 2020 - 15:16 EST
Investigating
Some users are currently reporting service issues with OneUSG Connect and the Manager Self Service Portal.

OneUSG Connect is currently investigating these issues. We will provide further updates as they are available.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted Jan 14, 2020 - 11:21 EST
This incident affected: Business Operations (OneUSG Connect).