About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at service@kennesaw.edu.

Salto Door Access System Issues Under Investigation - Kennesaw Campus
Incident Report for Kennesaw State University
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 30, 2018 - 18:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jul 30, 2018 - 10:48 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 30, 2018 - 09:16 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 30, 2018 - 08:57 EDT
Investigating
Some users are currently reporting service issues with Salto Door Access on the Kennesaw campus.

UITS is currently investigating these issues; we will provide further updates as they are available.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted 5 months ago. Jul 30, 2018 - 08:56 EDT