About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at service@kennesaw.edu.

Campus Telephone System Issues - October 31, 2018
Incident Report for Kennesaw State University
Resolved
Service for the Campus Telephone System has been restored. We thank you for your patience.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.
Posted 14 days ago. Oct 31, 2018 - 16:19 EDT
Investigating
Some users are currently reporting service issues with the Campus Telephone System.

UITS and the telephone system provider are currently investigating these issues. We will provide further updates as they are available.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted 14 days ago. Oct 31, 2018 - 14:36 EDT
Identified
The Campus Telephone System is currently experiencing issues that may affect your ability to access or use the service.

UITS and the telephone service provider are currently working to resolve these issues.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted 14 days ago. Oct 31, 2018 - 13:53 EDT
Investigating
Some users are currently reporting service issues with the Campus Telephone System.

UITS and our telephone system provider are currently investigating these issues. We will provide further updates as they are available.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted 14 days ago. Oct 31, 2018 - 13:41 EDT
This incident affected: Campus Telephone System.