About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at the KSU Service Portal.

Use the link below to sign up for text (phone icon) or email (mail icon) updates.

Zoom Meetings Service Issues - November 12, 2020
Incident Report for Kennesaw State University
Resolved
University Information Technology Services (UITS) has confirmed that Zoom is functioning normally at this time.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.
Posted Nov 16, 2020 - 09:20 EST
Monitoring
Zoom is currently experiencing issues that may affect the ability of Mac OS users to access or use the service.

Zoom is currently working to resolve these issues and is seeing improvements in the ability of users on Mac OS clients to host and join meetings. Zoom continues to monitor the situation.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted Nov 12, 2020 - 17:07 EST
This incident affected: Communications (Zoom Meetings).