The Kennesaw State University Services Status page provides real-time updates on the operational status and maintenance of essential KSU services, including Information Technology and Utilities and Engineering.
Use the link below to sign up for text or email updates.
Get webhook notifications whenever Kennesaw State University creates an incident, updates an incident, resolves an incident or changes a component status.
The gas line has been completely shut off and the gas company has evaluated the general area. We have received the all-clear from the Office of Emergency Management and Environmental Health & Safety. Occupants are safe to re-enter all buildings.
Posted Apr 03, 2025 - 11:58 EDT
Monitoring
The gas line has been shut off and the gas company is currently evaluating conditions.
Posted Apr 03, 2025 - 11:24 EDT
Update
We anticipate the issue to be resolved within two hours, but we will provide updates if the time changes.
Posted Apr 03, 2025 - 11:18 EDT
Update
200 Building at Chastain Pointe has been evacuated. Crew from the gas company is on site to shut off gas line and make repair.
Posted Apr 03, 2025 - 10:56 EDT
Identified
We want to inform you of a current gas leak at 1200 Chastain Pointe (100 Building). While we’re still gathering information, we wanted to alert you to the situation as early as possible.
Occupants in the 100 Building have been evacuated. The extent of the problem is currently under assessment. You may smell gas if you are located within the general vicinity of the Chastain Pointe complex.
Posted Apr 03, 2025 - 10:51 EDT
This incident affected: Utilities & Engineering Services Kennesaw (Campus Gas System).