About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at the KSU Service Portal.

Use the link below to sign up for text (phone icon) or email (mail icon) updates.

Microsoft O365 Service Issues - 3/24/2020
Incident Report for Kennesaw State University
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 16:38 EDT
Identified
Microsoft cloud services is making temporary adjustments to select capabilities within Microsoft 365.

Last week, Microsoft shared details about adjustments in Microsoft Teams, such as how often they check for presence, the interval in which they show when the other party is typing, and reduced video resolution.

We are sharing a few other temporary changes you can expect.

OneNote:

OneNote in Teams will be read-only for commercial tenants, excluding EDU. Users can go to OneNote for the web for editing.
Download size and sync frequency of file attachments has been changed.
You can find details on these and other OneNote related updates as http://aka.ms/notesupdates.
SharePoint:

We are rescheduling specific backend operations to regional evening and weekend business hours. Impacted capabilities include migration, DLP and delays in file management after uploading a new file, video or image.
Reduced video resolution for playback videos.
Stream:

People timeline has been disabled for newly uploaded videos. Pre-existing videos will not be impacted.
Meeting recording video resolution adjusted to 720p
We will continue to monitor our Microsoft 365 services on an ongoing basis and share any further updates here.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted Mar 24, 2020 - 11:54 EDT
This incident affected: Communications (Microsoft Teams, Office 365 / Campus Email).