About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at the KSU Service Portal.

Use the link below to sign up for text (phone icon) or email (mail icon) updates.

VOIP Telephone Service Issues Under Investigation
Incident Report for Kennesaw State University
Resolved
This incident has been resolved.
Posted Aug 20, 2018 - 13:44 EDT
Monitoring
The VOIP Telephone Service issue has been identified and a temporary fix has been put in place..

The vendor is currently working on a permanent resolution. Meanwhile, incoming phone service has been restored.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted Aug 17, 2018 - 17:13 EDT
Investigating
Some users are currently reporting service issues with VOIP Telephones.

Incoming calls to campus are having intermittent connection issues.

UITS is working with the vendor to resolve the problem; we will provide further updates as they are available.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted Aug 17, 2018 - 13:12 EDT
This incident affected: Communications (Campus Telephone System).