About the KSU Status Page


The KSU Status Page provides up-to-date service information about the status of and upcoming maintenance for Kennesaw State University IT systems and services.

If you are encountering a problem that is not listed on this page, please report your issue to the KSU Service Desk at the KSU Service Portal.

Use the link below to sign up for text (phone icon) or email (mail icon) updates.

Kaltura MediaSpace Service Issues - Monday, August 31, 2020
Incident Report for Kennesaw State University
Resolved
University Information Technology Services (UITS) has confirmed that Kaltura MediaSpace is functioning normally at this time.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.
Posted Sep 08, 2020 - 08:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 03, 2020 - 08:13 EDT
Identified
Kaltura MediaSpace is currently experiencing issues that may affect your ability to access or use the service.

The following MediaSpace features are currently experiencing issues:

Transcoding and Upload delays - Additional processing capacity has been added. The queue is expected to clear by Monday, September 7th.

Webcast File Upload and Doc conversion - A fix is in progress but no estimated time for resolution has been provided.

Upload, VOD Playback and Thumbnail Image errors - Due to ongoing optimizations on the platform, occasional errors may occur. The errors should clear up over the weekend.

Captioning delays - still working on this - delays are being contained to less than 10 hours.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted Sep 01, 2020 - 10:35 EDT
Monitoring
Kaltura MediaSpace is functioning properly at this time. UITS and the vendor will monitor the stability of Kaltura MediaSpace for a short period of time.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted Aug 31, 2020 - 09:20 EDT
Investigating
Some users are currently reporting service issues with Kaltura MediaSpace.

UITS and the vendor are currently investigating these issues. We will provide further updates as they are available.

You can monitor the status of this and other KSU technology services and subscribe to service alerts at the UITS Status Page at status.kennesaw.edu.

For questions or assistance, please contact the KSU Service Desk at service@kennesaw.edu or 470-578-6999.
Posted Aug 31, 2020 - 08:53 EDT
This incident affected: Academic & Research Services (Kaltura MediaSpace).